Templates Plugins Courses

Air Copy to Clipboard Bug

I just upgraded the Air Copy to Clipboard plugin to latest 2.2.0 version.

I now have an issue popup saying to enter the element ID - it wasn’t required in previous versions (wasn’t even a field for it). When I go to the plugin page to check documentation the link to the documentation doesn’t work so I’ve got no guidance as to what to put here.

I then went back to the version I was on prior to upgrade but the issue is not going away (even though the field for element ID is no longer in the copy to clipboard workflow).

Could someone please look at this ASAP as I have important updates to push live which I am unable to do now until this is resolved.

Hi @natasha,

Thanks for reaching out! Please let us investigate it and get back to you asap.

Best,
Alex

Hi @natasha,

An update here. So, the plugin is currently in the fixing stage, unfortunately. It has some bugs indeed.

I will notify you as soon as we launch the fixed version. :pray:

Best,
Alex

Hi @natasha,

Please upgrade the plugin to the latest version, refresh your app and give it a try again!

Let me know how it goes.

Best,
Alex

Thanks @alexander - still having issues and am following the forum discussion on the Bubble forum.

Cheers,
Natasha

Hi @natasha,

Thanks for feedback. Sorry to know you still experience some issues with our plugin.

Could you please share the app setups and workflows, as well as preview results with console log errors, so we can see what the problem is and try to solve it asap.

The exact steps to reproduce the error will help a lot. :pray:

Best,
Alex