Templates Plugins Courses

Air date/time picker - initial date from URL or workflow action

Hi there,

Trying to get an initial date into an air date/time picker and having issues.

Firstly when pulling the initial date from the url it is working the first time, but then when i move away from the page and come back to it it doesn’t update. Have tried reset inputs and reset group but no luck.

I then tried to add an element action “Set air date time/picker…” with a pause before it. This seemed to be working consistently but just realised it is only setting date and is using current time not the time set to the element.

What can I do to fix this, it is driving me crazy.

Thanks,

Martin

Hello @martinfroggett,
Thanks for reaching out and apologies for the trouble. :pray:

Would it be convenient for you to share more details about what issue you’ve encountered?
Namely, screenshots and screencast of your whole setup, the issue you see, expected result, for screencast recording I can suggest using the Loom tool.

The step-by-step description will help us to reproduce and investigate your issue and will decrease the misunderstanding possibility.

Looking forward to your reply.

Best,
Gulce

Hi @Gulce ,

Thanks for resonding.

Here is a Loom video showing the issue.

Many thanks,

Martin

Hi @martinfroggett,
Thank you for the video. :pray:

There seems to be an issue with the “set AirDate/TimePickerv2” action. However, I was able to reproduce this issue only with the “time” but not the date. I mean, the event date is displaying correctly but it’s showing the current time on my end. I’ve already passed this to our developer team for investigation and we will fix this as soon as possible.

In the meantime, can you please add our Support Team email to the list of collaborators to your application and provide me a link so that I can check the issue with the dates in your application? This will allow us to run some tests and fix the mentioned problem.

To add our Support Team as a collaborator, you need to do the following steps in the Bubble Editor:

Settings > Collaboration > Add email support@zeroqode.com

Note: avoid the warning message regarding the plan, as we are an agency and you can easily add us to your collaborators.

Hope to hear from you soon.

Regards,
Gulce