Templates Plugins Courses

Algolia Search - Failed to show field


#21

@Dumitru I’m also facing the same issues. I’ve set up Algolia exactly as the documentation outlines, and followed the live example on Bubble.

I can get the search to display the field ID, but not the name, or any other field type. Is this a bug, or is there any solution to this @Dumitru?


Setting up Algolia
#22

Hello everyone.

Internally we worked on Algolia and with @jeremiah 's app we tested the latest version of Algolia with his permission and collaboration.
We pushed an update to Algolia plugin now it is easier to match the data fields by manually writing them in the new Manual Fields where simply write your Algolia index fields for searching. No need to create database in Bubble to match the one in Algolia.

See the app we tested it and now it gives the results which match Algolia index:

So everyone who has trouble: @tifanirose1611 @remo.rohner please upgrade to the latest version of plugin refresh the app and give it a try.
In due time we’ll improve the documentation and couple more features as well so that users will get an ease of use experience.

Regards,
ZQ Team.


#23

@Dumitru sorry one last quick question- I have the updated plugin, but don’t see the “Manual Fields” entry that you screenshotted above. Is that coming later?


#24

Please check the latest version of the plugin, try removing it and installing again may be a Bubble hiccup here.
We pushed the update and tested in your app as well which shows the results as you saw the screenshots.

The new feature is available now and is under the Data Type option:

Best,
ZQ Team.


#25

Hi @Dumitru,
I’ve updated my plugin version, try that manual fields, but still failed for showing text results. I think I’ve been followed your instruction but still get failed. Could you please check up my app too? I’ll add you again.
Thanks