Templates Plugins Courses

AWS File Uploader: Issue related to Dropzone.js?

I noticed an error on my console like the following:

I have deleted all the “Fileuploader” icons to see if this issue is related to AWS uploader.
It seems to be relevant to it.

Is this happening only on my end??

Sorry, this is related to unpkg.com/[email protected].

Hi @rio,

Thanks for reaching out. Indeed, this issue is related to a different service.

In case you have questions with AWS File Uploader or any other product of ours, please let me know.

Best,
Alex

Hi @alexander,

Does the AWS File Uploader use unpkg.com as a CDN?
If so, it might affect your plugin as well.

Sorry in advance, if I’m wrong.

Hi @rio,

We have checked on it with our dev team, and actually our AWS File Uploader plugin is using Dropzone library from unpkg.com. So I’m afraid it might be a plugin-related issue.

Could you please share screenshots and/or screencast of your app, plugin and workflow setups so we can replicate the exact steps on our side, to try to reproduce this error and see whether it requires a fix.

Thanks :pray:

Thanks @alexander,

Here is a test page.
https://electric.theater/version-test/test3

This is the error on my console.

There is no problem to upload a file. I just needed to know what the error related.

Thanks @rio,

I’m afraid it comes from our plugin. Please let our dev team investigate it and I’ll get back to you on this matter asap.

Best,

Hi @rio,

We have fixed this error. Please upgrade to the latest version, refresh your app and give it a try.

If there are any other troubles with our plugin, please let me know. :pray:

Best,

Hmmm, looks like it’s still there. I have upgraded AWS File Uploader to 1.53.0.

Thanks @rio for reporting.

This error is not reproducing on our side, unfortunately. Could please try to remove all the existing elements or create a new page for test, uninstall the plugin, install again and place the element on page, then refresh the app and give it a try.

Let me know how it goes.

Hi @alexander,

Uninstalling and reinstall fixed the issue!

Thanks for your time.

Best,

1 Like

Hi @rio,

I’m glad it’s working. If you like our plugin so far, could you please rate it by going to Plugins tab in Bubble editor? You can find the plugin by name and give it as many stars as it deserves. The more feedback we get, the more motivated we are to build great plugins.

Thanks!

1 Like