Services Plugins FAQs

AWS Fileuploader

AWS Fileuploader is not resetting it holds previous link and upload it togather even after the latest update of saying reintialize reset still no luck

i am not resetting uploader with button. resetting with do when condition is true. previously(old version) it was working fine

Hello @nikmightynik,

Thank you for reaching out to us, and I apologize for the delay in my response.

To assist you effectively, providing the version of the plugin you are currently using would be greatly beneficial. Additionally, could you please share a screenshot of the element’s settings?

We are committed to resolving this issue. If you have any further questions or concerns, please don’t hesitate to contact us here or via email at

Wishing you a highly productive Monday! :star2:

ok let me give you detail after updating to latest version 1.160 i am having a problem in my chat app where user uploads file and it will show to other user of that chat .
problem is when user upload one file(any file type) it’s working fine but if user upload multiple file say for example 2 file(any type) it uploads duplicate of each total 4 file(2 duplicate)


at first i thought maybe uploader is not resetting and yeah i forget to mention uploader is holding the priviouse file something like that not sure

previously it was working fine version was 1.96.0 the same app is working in this version in diffrent branch

Hello @nikmightynik,

I sincerely apologize for the inconvenience you’ve experienced. :pray:

I’ve personally conducted tests and encountered a similar issue. Your feedback has been relayed to our development team, who are now working on a fix to be included in an upcoming update. Rest assured, I will keep you informed and notify you as soon as the update is available, so you can proceed with updating the plugin.

Should you have any other questions or need further assistance during this time, please don’t hesitate to reach out either here on the forum or directly via email at

Wishing you a wonderful week ahead! :hugs:

Thank You For help please fix as soon as possible

1 Like

Other problem it is also not populating in repeating group first row uploader is glithed not showing at all other row it is visible also after uploading afterwords it’s glitched

And still previous problem still exist this time it is holding first uploaded file(While uploading multiple files)

Hello @nikmightynik,

Thank you for highlighting this issue. I’ve conducted a test on my end, and it appears that the GUI element isn’t visible in any rows of the repeating group. Could you confirm if you’re using the new responsive engine in your app? As a workaround for now, you can try using the NoGUI uploader element, as I haven’t noticed this behavior with it.

Regarding the reset action not functioning correctly, our development team is aware of this and is working on a fix. We apologize for any inconvenience caused due to our current high workload. We are committed to resolving this issue as efficiently as possible.

Best wishes for a great day ahead. :pray:

Hello @nikmightynik,

I’ve received an update from our developer team regarding the AWS file uploader. The latest update is expected to resolve the issue with the reset input action. Could you kindly update the plugin to the newest version and test it on your page to confirm if the issue is resolved?

Regarding the behavior of the GUI element within the repeating group, please know that we haven’t overlooked it. Our developers are actively working on this, and I will keep you informed as soon as an update containing a fix is available.

Looking forward to hearing your feedback soon. Cheers🤗

As of today april 12, 2024 uploader is not working.
when i click on uploader nothing happens not even opening dropbox. version is 1.63

updated to newer version still the same.

And what is the purpose of session credentials is it mandatory?

position: relative;

add html header and fixed for me now element is not clickable plz fix asap

Hello @nikmightynik,

Thank you for reaching out to us again!

Could you please provide more details about the specific issue you’re experiencing and which uploader element you are referring to? I’ve conducted tests on my side, and everything seems to be functioning as expected. I’m committed to resolving any issues you may be facing :pray:.

Regarding the “Session Token” field, it is necessary if you decide to use the temporary credentials from the “Create Temporary Credentials” action introduced in recent versions. If you prefer to use the original keys, you have to leave this field empty.

Concerning the element not being clickable, could you please verify the settings in your uploader element to ensure that this option is enabled?

Best regards :hibiscus:

Hello @nikmightynik,

I hope you’re doing well!

I wanted to follow up and see if the plugin element is functioning properly now, or if you’re still encountering any issues. I’m here to help resolve any problems, but I’ll need a bit more information to understand what might be going wrong. Please update me with your current situation when you have a moment :pray:

Best regards :sunflower: