Templates Plugins Courses

AWS Uploader | Problems

A couple of weeks ago I made a forum post:

This is one of the issues I’ve been having, which I’m hoping to hear back from soon.
Another issue I’m having is the click area within the uploader element.
It works well when it’s in a group, however, when the element is placed in a popup, the clickable area shrinks to just a few pixels. It also removes the “remove file” button while in a pop.



a6c41d458e77a1fbbda71b90c3441540

The red rectangle in the photo above shows the area thats not clickable within the uploader element, where the green rectangle shows where you can click to use the element.

Here’s the weird thing though, also while in a popup, a scrollbar appears…

Just need some help with getting some consistency going. I need the element to be in a popup, i need the area to be clickable, i need the remove file button, and I need a scrollbar.
Any clarity would be much appreciated, thanks.

Hi @clay, thanks for reaching out.

I will reply shortly within this thread too.

We have pushed a plugin update, that has fixed the issues mentioned above (in case of multiple files, the uploader element expands to display all of them).

To check changes, please upgrade your plugin to the latest version (Version 1.82.0: improve NoGui element multiple files upload and selecting the folder) and give it a try.

The current solution is that the uploader element expands to display all uploaded elements within it, but we will check how feasible would be to add this feature also.

Hope it helps. Please let me know if there is anything else that I can help with about our plugin.
Regards,

Unfortunately, I am on the current version (1.82.0) and the problem is still there, I can only click the edge of the uploader.
Any ideas?

Hi @clay, sorry to hear that the plugin update didn’t help.

In this case, would it be convenient for you to add our [email protected] as a collaborator of your app? That will allow us to check what’s wrong with your setup and test it out in our workspace. Also, please share the use case flow/page/user profile to be used in order to replicate the reported issue.

Enter your Bubble editor page → Settings → “Collaboration” tab → Invite a user (email).

(Note: disregard the warning message regarding the plan, as we are an agency and you can easily add us to your collaborators.)

I will check your setup and do a few tests in an attempt to find the root cause and help you fix it.
In case it is ok for you, please let me know.

Regards,