Templates Plugins Courses

Bug in Subscribe Button | Biographly Template

Hi there,

I am experiencing an issue with the Biographly Template that I can’t figure out and I believe this may be a bug but hoping someone can help me. In the Biographly template on the “i” page, when a user clicks to add a new Subscribe button (4th button in the Button Adding Ribbon) it creates a new Subscribe Button and works and looks as expected:

Figure 1:

However, this is where the problem comes in, if i click any of the other three buttons (link, image or message) in the Button Adding Ribbon and then click back onto the Subscribe button in the ribbon, the subscribe button hides to the bottom of the repeating group and looks like this:

Figure 2:

If the user refreshes the page, the button corrects itself and moves into it’s correct place as in Figure 1. Looking in the editor, I can’t seem to find any issues in the workflow. This is what it looks like in the editor:

Figure 3:

This bug is also evident in in the demo of the Template found here: https://zerobio.bubbleapps.io/demouse

I’d really appreciate a fix to this problem as I have been stuck for a long time trying to figure it out. Thank you in advance!

Hello @leonidas.petrou4

Thanks for reaching! Let us check this out and be back to you with an update on the matter, asap.
Thanks.
:pray:

Regards,
Dumitru.

Thank you @Dumitru

I look forward to your reply!

Hello @leonidas.petrou4

We’ve pushed an update to the template, with fixes for the encountered issue.
In order to get the latest updates, you’ll need to create the application from template.

However if that is not a possibility, here’s the guidance for the fix which should be applied:

The problem was in these two elements, that intersect each other, and because of that, the collapse didn’t work right.
We grouped these elements which intersect, in a group, so that they can’t intersect on other elements. After this, the collapse started to work properly.

Please check this out.
Thanks.
:pray:

Regards,
Dumitru.

1 Like

Hi Dimitru, that fixed my problem. Thank you!

1 Like