Templates Plugins Courses

BUG: ZQRTE + Bubble own RTE conflict Quill js

Hi,

When using both editors together, I see this error in the screenshot below.
App has been working for a while before today so I suspect something changed somewhere.

To reproduce, simply put two editors in one page.

See this link for a quick example https://patternz.bubbleapps.io/version-test/test_zqrte?debug_mode=true

username: username
password: password

Thanks
ZubairLK

Hi @zubair,

Thanks for reaching out. You are right. It does reproduce lots of errors when placing the Bubble’s new RTE plugin.

Please let us investigate then get back to you asap.

Best,
Alex

Hi,

Did you have any luck finding a fix?

Thanks

Hi @zubair,

Yes, we just managed to fixed it. We are currently in the last stage of launching the new version (with the fixes) and test it out again. I will notify you so you can upgrade the plugin on your side as well :pray:

Best,
Alex

Hi @zubair,

We have made a plugin update. Please upgrade the plugin to the latest version, refresh your app and give it a try again!

Best,
Alex

Looks like it is working now.

A note: This support and maintenance is the reason I opt for ZQ plugins for client projects. Keep up the great work guys.

Thanks
ZubairLK

2 Likes

Hi @zubair,

Thanks a lot for the feedback. We are always glad to help!

If you like our plugin so far, could you please rate it by going to Plugins tab in Bubble editor? You can find the plugin by name and give it as many stars as it deserves :smiley: The more feedback we get, the more motivated to build great plugins!

Thanks! :pray: