Templates Plugins Courses

Checkboxes from Materialize CSS plugin not displaying correctly


#1

Hello,

I’ve been using the Materialize CSS plugin to display Material Checkboxes on my app without issues.

I recently checked on the page that is employing the Material Checkboxes and the checkboxes display correctly.

This is what the element looks like in the app builder:

This is what it looks like on the front end:

Checked to ensure I’m running the latest version: 1.7 (which I am)

Any ideas what the issue/how to fix it?

Thank you!


#2

Hi, thanks for reporting this, we’ll check it out


#3

we couldn’t reproduce the issue, but please try to remove “my checkbox” label and then refresh the editor.
if it doesn’t help, please uninstall and reinstall the plugin
thanks


#4

Hi, I tried to remove “my checkbox label”. After removing the label, the checkbox no longer displays on the page. I also tried removing the dynamic logic and placing a non dynamic checkbox. Same behavior, no label and it doesn’t display. When applying a label, instead of a checkbox I get the label.
image

Also tried uninstalling/reinstalling without luck.


#5

can you add [email protected] to the collaborators? (you don’t need special plan for this, as the account is on agency)