Templates Plugins Courses

Do I need Google Goecode API?

I’m working with the “Marketplace Like Amazon” template and is showing an issue that it needs the Google Geocode API key. Do I really need Geocode for this template? and if I don’t how to go around of it so it does not show the issue?

Hi @equities.mc and thanks for reaching out!

Yes, you need to add the Time Zone API to the capabilities of your app when registering it with Google because in May 2020, Google changed its APIs to split off timezone capabilities into its own API.

To do this, please, follow this guide https://manual.bubble.io/working-with-data/setting-up-google-api-keys

Hope this helps
Regards,
Ola.