Templates Plugins Courses

Drag & Drop to Reorder RG Plugin Not Working

I have the plugin installed and element dropped on the page with ID attribute assigned and it’s not working for some reason. It was working initially and now all of a sudden it’s not.

Update: This plugin does not work with the latest Bubble version. I had to revert back to version 20.


same here, does not work throughout my app!

Hi @rgnldbrks and @darren.pullar, thanks for your messages.

Considering the ongoing discussion and reported bugs on the thread related to the last Bubble engine update (21): [Upgrade to Bubble Version 21] Improved Runtime Performance - Announcements - Bubble Forum

I would recommend using the Bubble engine version 20 until version 21 will get the required update.

@darren.pullar if the reported issue is encountered even on Bubble engine version 20 or lower, please let me know and share a screencast with the setup\settings you are trying to implement.

Regards,

I reverted back to version 20 and the items are draggable on desktop but not on mobile for some reason.

Hi @rgnldbrks, thanks for your message.

For a better understanding of your case, please add our Support Team email to the list of collaborators to your application and provide me a link to your application.
This will allow us to check your settings and run some tests to fix the mentioned problem.

To add our Support Team as a collaborator, you need to do the following steps in the Bubble Editor:

Settings > Collaboration > Add email support@zeroqode.com

Note: avoid the warning message regarding the plan, as we are an agency and you can easily add us to your collaborators.

Looking to hear you soon.

Regards,

Hi, I recently created a bubble app started with version 21. Is there a way to ‘revert’ back to version 20 in order to avoid the bugs for the drag & drop plugin?

Thanks!

Hi @evanjhoffman, thanks for reaching out.

I’m afraid, the only solution is to clone an old project that uses a previous version of the engine and use it as a base. However, after the update we made for engine 21, it should be working properly.

Therefore, we would like to know what might be the issue in your case and help you to figure out how to fix the problem, thus I would appreciate it if you could get back to me with a bit more details (screenshots of the setup, and screenshots/screencast of the issue) regarding the issue you are experiencing so that we can help you out to fix it. :pray:

Looking forward to your reply.

Best regards,
Gulce

Hi, I recently created a bubble app started with version 21. Is there a way to ‘revert’ back to version 20 in order to avoid the bugs for the drag & drop plugin?