Templates Plugins Courses

Eventy Plugin - WCAG Accessibility

Is Eventy template meant to be WCAG Accessible? We installed it and found no built-in support for headers, color contrast errors with links and a few other items. Our team bought the template before confirming full accessibility and functionally it’s great, but this is a huge issue for us to go to prod now to fix everything up. I can understand some more complex things being tough, but a lot of these are level A issues. Do you plan to improve accessibility of the templates, or if not can you put a huge disclaimer that it’s not WCAG accessible?

Hello, @michael2
Thanks for your question and for reaching out.

First of all, please allow me to mention that the issue, which is reproduced on your side is not related to the WCAG accessibility.
The banner can be removed only in case you are on the paid plan on the Bubble and an admin of the application.

Please find this documentation for removing the banner from the app: https://docs.zeroqode.com/templates/eventy-events-like-eventbrite-meetup-template/setup-guide#remove-banner

Also, please allow me to mention that all our templates are fully customizable**, which means it is possible to change almost any design/functional part. So, in case that some features should be added or modified, you can do it (solid Bubble skills are required).

Please carefully study the documentation for this template here: https://docs.zeroqode.com/templates/eventy-events-like-eventbrite-meetup-template

Do not forget to check all these sections

We always recommend to all our users to obtain some Bubble skills before starting the process of customization of the template. It will help you to work smoothly with it.

In case you are faced with a specific bug or difficulty with this template, please let me know and I will definitely assist you :pray:
Best regards,