Templates Plugins Courses

Featured Image Background-image not showing


#1

Hi,

On the Uphunt Template the background image of the featured images are not showing for some products. So for some, I can only see the icon logo and a rectangular square with gradient.

Has anyone had this challenge?

Kind Regards,

Gam
Gam


#2

Hey @gam, could you provide to us more details, it may be screenshots of your Featured element properties or Repeating Group that contains this element, and video record of steps that led or describe the Issue, in that case our help will be more efficiently.

For Video record i suggest you to use Loom .

Thank you.
BR.


#3

Hi Nikita, please see link here

You will see that the phone image is the background on the featured header for the service monitoring product, even though the phone image is not contained within the gallery.

The ML Showcase has no background image and is a grey gradient box. This is happening on my side even when the product includes gallery images as shown in the screenshot below for the WSM products and the american tees products.!

49|690x151


#4

Hey @gam hello,

Got it, and checked, this is not an issue with web-site, we just create some products for tests without uploading a picture for a background, so they don’t have background images files, so they don’t show up. If you bought a template you can check and modify it in database.

That was made for testing and demonstrating purposes, and you should know how it looks like in case if users which creates products forgot to upload picture on your own website, which was made with help of our cool templates and Bubble platform.

Thank you for reaching us, don’t hesitate to ask my support :smile:
BR.
Nik.


#5

Got it. By default, the featured image must be set on the backend. Thanks!