Templates Plugins Courses

Flip plugin is throwing an error


#1

I’m seeing the following error in both the console and UI on version 1.4 of the plugin “Flip Cards for Any Bubble Element”. The element does flip so it’s not clear to me why I’m getting this error. Any thoughts???

This is the console error:

This is the UI error:


#2

Hi Whitney, we have fixed this, please upgrade the plugin and recheck
Thanks!


#3

It’s working on 1.5. Thanks much.