Templates Plugins Courses

Google Autocomplete Issue

As seen before in the forum here, when autocomplete is on a reusable element, it doesn’t work. The plugin is up to date as it was just purchased for this app today. I have followed all of the steps to get it working, and have got it working in another app using the same instructions/steps. What could be the issue? See this loom: https://www.loom.com/share/554418be602e4d6eaaa214c007b57bd8

Hope to hear from you soon.

Hi @ben3, thanks for reaching out.

We’ve checked your use case on our side and it works well.

In order to check what’s wrong with your setup and test it out in your workspace, would it be convenient for you to add our [email protected] as a collaborator of your app?

Enter your Bubble editor page -> Settings -> “Collaboration” tab -> Invite a user (email).
(Note: you can add our support account to the collaborator list even if your app is on a Free plan.)

I will check your setup and do a few tests in an attempt to find the root cause and help you fix it.
In case it is ok for you, please let me know.

Regards,