Templates Plugins Courses

Google Charts Background Color Issue


#1

I’ve been creating some pie charts using Zeroqode’s Google Charts plugin. All is going well apart from I can’t figure out how to NOT have a background.

I’m putting the pie chart on a very slight gradient, and it looks bad.

I’ve tried making the background color 100% transparent, but it seems to be ignoring that.

All I want is no background color.

Any ideas?


#2

Hi @Siddhartha

Let us check this out and be back to you with an update. Thanks.

Regards,
Dumitru.


#3

@Siddhartha Hi!

Please upgrade to latest version, place the charts element on page and give it a try.
Latest update comes with:

  • Added “Opacity” propriety for opacity level control of Pie and Donut charts, range 0 to 1.

Regards,
Dumitru.


#4

Thanks for the quick fix, but alas it hasn’t fixed it at my end as the opacity setting isn’t showing up.

I have updated the plugin to 1.8.0, but there is no field to set opacity.

Hope you can figure it out.


#5

Hello, @Siddhartha

Sorry for trouble, let me look into this. While I’ll check this out, please try reinstalling the plugin, and after installing it, refresh the app and place a charts element on page to give it a try.
Thanks


#6

That did the trick :slight_smile:

I actually unsubscribed and then purchased it, as apart from that background issue it is perfect for my needs.

And now the graphs I previously did have that option too.

Thanks Dumitru.


#7

Happy to hear it!

If you like our plugin, could you please rate it by going to Plugins tab in Bubble editor? You can find the plugin by name and give it as many stars as it deserves :slight_smile: The more feedback we get, the more motivated to build great plugins :slightly_smiling_face:

Thanks!


#8

Happy to do so Dumitru.