Templates Plugins Courses

It says "The Schedule API Event action requires access to the API and the scheduler. Please upgrade your plan to run this action."

When I click on the listing, I get the following error.
What is the solution?

The Schedule API Event action requires access to the API and the scheduler. Please upgrade your plan to run this action.

Hello @nakayama.kumiko.naza, thank you for reaching out!

Unfortunately, these errors are caused by the logic of the template. Currently, the template uses functionalities from paid bubble plans. Our team will investigate how this can be fixed and will develop a solution to this issue. I will keep you posted in this regard and once the fix will be ready you will be informed.

I apologize for any inconvenience caused.

Best Regards,
Alex

1 Like

Hello @nakayama.kumiko.naza,

(status update) Our team is still working on the template, the fix may take a few days. I will keep you posted regarding the progress.

Best Regards,
Alex

1 Like

Hello @alex.grimacovschi

Thank you for letting me know.

Best regards,
nackeymama

Hello @nakayama.kumiko.naza,

Our team redesigned the template and changed it in order to not use there the functionalities of paid Bubble plans. In order to have access to fixes please create a new app from the template.

Please consider that when you create a new app the editings from the previously created app will not be applied. If you applied a lot of changes to the app created form the template and you want to keep them please let me know and I will explain how you can fix the app manually.

Best Regards,
Alex