Templates Plugins Courses

🎲 Jquery Spinner - New Plugin from Zeroqode


#21

Bumping this one please


#22

Hi there, @Bubbleboy

Sorry for a delayed response, here. We’ll check this out.
Thanks for understanding.


#23

Hey @Bubbleboy Tim, we tried to recreate the bug but without success. Can you share access to [email protected] and point to how we could reproduce the issue?
Thanks!


#24

here is the screencast of our tries

and these are the plugin settings:


#25

@leven thanks again… i know this is small potatoes

The use case is quite specific…its throwing the error in the chrome console. I can add you to the editor but if you try this in your sandbaox you’ll replicate the issue.


#26

Hi Tim, this helped,
we’ve just pushed a fix, please upgrade and retry
thanks!


#27

Epic support Levon, thank-you for such prompt action. pass on my thanks to your team also.


#28

Hey @Bubbleboy
Thanks for great feedback!
If you like our plugin, could you rate it by going to Plugins tab in Bubble editor? Find the plugin by name and give it as many stars as it deserves :slight_smile: The more feedback we get, the more motivated we are to make things better in Bubble.
Kind regards,
Olga


#29

@olga.medvedeva happy to rate it and ive already commented on your efforts in other areas on the bubble forum …i cannot rate this while there are bugs for example…
If you select Danish Krone “Kr” as the currency the Min and Max are ignored which makes it unusable. seems to only be an issue on Suffix.

Also when choosing a color for the “big Button Option” there is no control over the plus and minus icons on each button …fine when the color is light be no use when the color is dark. this affects branding


#30

Hello! Thank you for the feedback! I’ve just tested the min and max value with the Kr currency and it works as expected. Please take a look:

Could you show me how you replicate the bug please?

Kind regards,
Olga


#31

Hi Olga thank you for the prompt reply. I can do a video to show you the issue but as an example could you try setting the upper limit to 50,000 the lower limit to zero and the Step value to 500 … You should then see the problem. In the meantime I will do a video similar to yours. It does seem to work when the step value is “1”


#32

Here you go


#33

Also there was no mention in regards to the plus and minus indicators. Even if these cannot cannot be configured through the plug-in to define their hex… There should be at least the option to have a dark “black” and equally a light “white” allowing the dark coloured buttons


#34

Thanks for the video! We’ll check the plugin settings and I’ll write you back.
Regards,
Olga


#35

Hello!
We’ve fixed the bug, could you update the plugin and verify the fix.
Kind regards,
Olga


#36

That’s solved that issue, thank you. I haven’t tested everything else but the disable option in the plug-in is no longer working. If you could validate your side… If you enable the disable function you can still interact with the element


#37

Thank you for pointing out this issue! We’ll provide an update soon.
Kind regards,
Olga


#38

Hello!
We’ve fixed the bug, please update the plugin.
Also, there is added the possibility to control the plugin from the workflow and to add custom buttons. Please look at the new plugin demo for details.

New Settings:
Custom buttons Yes/No

New Workflow Actions:
Enable Spinner
Disable Spinner
Step Up
Step Down

Check the new options and if you like it you can still rate it by going to Plugins tab in Bubble editor :slight_smile:

Kind regards,
Olga