Templates Plugins Courses

JustGage Formatting

Hello, a few questions plus a bug to report.

BUG
Label fonts don’t change.

QUESTIONS
187A2368-BCF9-423A-B6EC-630AF0237FAF_4_5005_c

  • Can you please add Poppins font?
  • For the labels, is there a way to format them as $0 and $10,000 (with the comma)? Add start symbol doesn’t do it.
  • OR is there a way to format them as $0 and $10k?
  • “Width of Scale Gauge”: what is this measurement normalized to? Setting it to 1 is how many pixels wide?
  • Any way to disable VALUE? I have it hidden in white, but it’s viewable if the user highlights the chart.

Hello @johnbaluch,
Thanks for reaching out!

Please allow us to check the issue with Label fonts. Also, it needs to be checked how feasible it is to implement the requested features in the nearest plugin update. We will need some time to investigate it, as soon as I have any news I’ll get back to you. :pray:t2:

Have a nice day. :slightly_smiling_face:

Regards,
Gulce

Hello @johnbaluch,
Thank you for your patience. :pray:t2:

By this message, I would like to notify you that we’ve updated the plugin and made a few improvements and fixes, such as:

  • Added Poppins font.
  • Added human-friendly convertion of the large number (1.000 → 1K).
  • Added option to disable initial value
  • Fixed bug with font assignation
  • Removed Title option and associated options

Please note that the plugin library doesn’t support label format. Thus, it is not possible to format label text, unfortunately. But we’ve added “human-friendly” option to convert a larger number (1000 → 1K). Hope it will be helpful. Please upgrade your plugin to the latest version (1.3.0.) and give it a try.

Have a nice day!

Regards,
Gulce

1 Like

Thank you @Gulce

I think that update may have broken it. The gauge no longer fills with color.
Ignore the center text inside - that’s not part of the gauge.


Screenshot 2022-12-01 at 12.47.03 PM

Hi @johnbaluch,

As I can see from the screenshot, you are using the new Color Variables feature. I’m afraid, currently, we can not use this feature in “color” fields. Therefore, the plugin cannot understand its value.

Please set a color from the “color palette” itself but not from “style variables” and give it another try.

This should help. :slightly_smiling_face:

Best,
Gulce

That worked, thanks :+1:

I used rgba(x,x,x) to select my specific color.