Templates Plugins Courses

Module compiled with Swift 5.1 cannot be imported by Swift 5.1.2


#1

Hello
im using your container and i keep receiving this error :Module compiled with Swift 5.1 cannot be imported by Swift 5.1.2:
Ive installed xcode different versions.thx


#2

Hi,

You need to use previous version of Xcode.

Best regards


#3

what version? i have 3 versions installed - 11.3.1, beta and 11.2.1


#4

Use Xcode 11.1

Best regards