Templates Plugins Courses

No matches found (Missing Field to Search?) - ZQ Fuzzy Search & Autocomplete

Hi

I have started a fresh app to test the ZQ Fuzzy Search & Autocomplete plugin as I could not get it to return any matches. To me, it appears that the current version 1.11.10 does not allow the “Field to Search 1” (or any other Fields to search) to be set. I have checked against the demo version in the Inspector below where the Field To Search Fields are set to “class”, “name” and “status”. I cannot find out how to set these fields…?

https://zeroqode-demo-16.bubbleapps.io/fuzzy?debug_mode=true

The screenshots I see for everyone else have fields which can be selected but, I cannot see these.

The test app is below with anyone allowed to edit.

I am using Chrome Version 101.0.4951.54 (Official Build) (64-bit)
Windows 11

I have also tried:
Microsoft Edge Version 101.0.1210.39 (Official build) (64-bit)

Perhaps there is a different issue but any help would be appreciated.

Tim

Hi all,

I’m experiencing the exact same issue! Any help appreciated.

Hello @tim6 @david_felipe99

Thanks for reaching out and reporting this to us!

We are currently aware of this issue, and doing everything possible to resolve it. In case any news will become available in this regard, I will let you know. Hope for your understanding on this matter.

Meanwhile, please take a look at this forum thread for an alternative solution. Hope it helps :slightly_smiling_face:

Have a nice day.

Best,
Gulce

Thank you @gulce.besel I have spent many hours trying to get it to work and could not figure it out :grimacing:If you could update this thread when it is working, please? I am on a tight deadline and knowing when it is back up and running would be appreciated :+1:

You’re always welcome :slightly_smiling_face: @tim6

I totally understand the inconvenience, we’re really sorry about that.

In order not to mislead you, we cannot set a time frame, unfortunately. However, you can be sure that I will let you know as soon as the investigation is completed.

Thank you for understanding.
Take care.

Hello @tim6 @david_felipe99
Thanks for your patience. :pray:t2:

We’ve fixed the issue with the “Fields to Search” option. This bug was related to the Bubble platform itself, we’ve reached the Bubble Team and now all the Fields to Search are available.

Please give it another try and let me know how it’s going.

Best,
Gulce

1 Like

That was quick! Thank you so much. It is now working :blush:

Hi @tim6

Always welcome!

Please feel free to reach us any time you have any questions.

Have a nice day. :slightly_smiling_face: