Templates Plugins Courses

No video on Yelp template course

I have been working on a course for the last few days. Everything has been great. Today, no video, only audio. Any ideas? Is there website maintenance being done?

Hello, @businessrate. Thanks for reaching out.

Apologies for the inconvenience. We encounter some issues with the videos of our courses and we are working on the improvement.

Can you please provide the following info:

  1. which exact lesson of the Yelp course you were watching
  2. what device you were using (PC/laptop/tablet/mobile)
  3. what OS you were using
  4. what browser (and version) you were using

Can you please try as a temporary workaround to use another browser (Edge/Opera/Vivaldi/Firefox, etc)? Or clear browser cookies/use incognito mode. It should help.

Sorry for the inconvenience :pray:

8th Lesson. Tried Chrome, Mozilla, and Microsoft Edge on my laptop.

Of the courses I have tried today. It looks like 8 & 9 are the problematic ones so far. 7 and 10 both load correctly on Chrome

@businessrate,

Thanks for the information. Unfortunately, we are not able to fix the visual issues with the courses immediately. Thus I need to recommend you some workarounds, to let you continue studying the course.

Please try to use another browser, clear browser cookies/use incognito mode.

Please accept my apologies for the inconvenience. :pray:

Hello, @businessrate.
It’s been a while. :slightly_smiling_face:

By this message, I would like to inform you that we have fixed the video errors on our Zeroqode LAB website. Thank you so much for your patience and understanding. Would you kindly make sure it works well now on your side and let me know? Don’t forget to clear the browser history/clear cookies first.

Please let me know if there are any troubles you face with our websites or products.

Take care.