Templates Plugins Courses

Plugin dialog low

I bought the plugin made available in the bubble, but following the step by step it still gives an invalid token error.

In the plugin demo, the error also occurs. Has anything changed in the plugin that hasn’t been done yet?

Hi, thanks for reaching out.

Allow us to analyze it and check on our side for the possible issue.
We will come back in due course.

Thank you and have a nice day!
Regards,

Hi @bernardiataide, thanks for your patience.
We’ve made an update to the plugin, which fixed the issue with API keys.

Please upgrade the plugin to the latest version (1.4.0 - Updated API Keys), refresh the application, and give it a try.

In case any other plugin-related questions will appear, please let me know.

Regards,