Templates Plugins Courses

Plugin Error: Modern Events Calendar

Hey everyone! I am really new to WordPress (like, a newborn new) and I recently started an events job for a company that has a WordPress site. Their events are currently all over the place and a huge mess, so I looked into various plugins to make my job easier. I settled on Modern Events Calendar Lite (for now, but wanting to upgrade) because I can utilize pretty much everything they offer.

I installed the plugin but as soon as I activated it, I got a fatal error email. I’m struggling to figure out how to fix it, so I just deactivated it again for now.

It doesn’t seem like it affected any other page on the site. I’m assuming since I know basically nothing I’m doing at least three things wrong, but if anyone is kind enough to help me out, I would appreciate it.

(My supervisor is very wary of plugins because they’ve been hacked via a plugin before, so of course this happens immediately after I convinced her it would be fine.)

Hi @gtavmaster20000, thanks for reaching out.
I’m afraid we can not help you much with the WordPress plugins, as we are providing plugins and app templates for the Bubble.io platform.
Please see short info on what is Bubble and what features/capacities/advantages it offers:
https://youtu.be/uG8KuvAIeyg

Also, see short information about our company, Zeroqode: https://zeroqode.com/about

In case you’d be interested to find out more about our products, please let me know :wink:

Thank you and have a nice day!
Regards,

But, can you send me more Info About this errors?

Hi @gtavmaster20000, I’m afraid that we are not able to assist you with these topics as it is outside of our competency. Our support team can assist you with questions that pertain to the use of the products we sell, such as templates, plugins, and Zeroqode LAB, provided for Bubble platform.

Thus, to get a solution in your case (Modern Events Calendar Lite), allow me to recommend addressing your request to the company that is responsible for this.
See the links for reference:

Hope it helps.

Regards,