Templates Plugins Courses

Plugin MOBILE MENU error 403

Hi @zeroqode2

The Mobile Menu have the hammer library. Not sure why.
I received this error:

https://dd7tel2830j4w.cloudfront.net/f1501850016085x368638701969757700/hammer.min.js.map

Hi @johnmark, thanks for your message.

I’m afraid that provided screenshot is not enough to identify the issue.
Please share (here or in DM) a screencast (I suggest using the Loom tool) with the use case flow, in a step-by-step mode along with the workflow settings. It will allow us to identify any issue much faster.

Looking forward to your reply.

Regards,

Hi Sergey. It’s simply a library that doesn’t reach is function.

This is from your demo (same):

@johnmark, thanks for the reply.

Regretfully, I was not able to reproduce this issue on my side, everything is loading properly. I suppose it might be related to a certain extension or browser settings (blocking this connection).
Please try accessing this page from a different browser/device, to see if the same issue appears.

If the issue still persists, please let me know.

Regards,

1 Like

@Serg

This is from my AWS Virtual Server on Windows. Here your demo site on Chrome and Brave, my app have the same issue on my Mac. “Failed to load source map” from Cloudfront. This server has nothing on it (almost). Any idea? Area blocked North America? Do you have any VPN and can test it from your location?


:red_circle: Also other errors on ZeroQode demo site:

update: I use my VPN near of your country. There’s NO error. How we fix a Cloudflare problem? Cloudfront need to be notify? or?

source: https://zeroqode-demo-13.bubbleapps.io/mobile_menu


notes:


Why is CloudFront blocking me from websites?

This error can occur due to the default actions of AWS WAF rules associated with the CloudFront distribution. The following settings may cause a Request Blocked error: When the default action is set to Allow, the request matches a rule that has Action set to Block.

:orange_circle: note 2: I’m using another plugin: Multi-Uploader. Same thing there. I use Filestack key but the error persist. :pray:

Hi @johnmark, thanks for the provided details.
I’ve passed them on to the developer team for checking. Once any result will become available, I will let you know asap.

Thank you for understanding :pray:

Regards,

1 Like

Hi @johnmark, thanks for your patience.

By developer team feedback, this issue might be related to your browser setup, namely uncheck the “Enable JavaScript source maps” option.

Please find the related link here: DevTools failed to load source map - Microsoft Q&A

Hope this hint will help. In case there will be any plugin-related issue, please let me know.

Regards,

1 Like

I’m still testing :sweat_smile: come back Monday.

1 Like