Templates Plugins Courses

Sendinblue - v3 endpoint being deprecated

Hi guys,
Did you update the sendinblue plugin so it uses the new endpoint?
This is the email we got from them:

link: https://developers.sendinblue.com/reference?utm_source=sendinblue&utm_campaign=Send_Template_Endpoint_deprecation&utm_medium=email#sendtransacemail

Thanks
Jonathan

Hello there @yonimn. Thanks for reaching out.

Yup, we are working on this atm. We will update the plugin soon, and once it will be possible to upgrade the plugin on your end - I let you know. Thank you very much for cooperation :blush:

Take care and happy holidays! :tada:

Thank you @kate! I just hope it’s on time before the enpoint stops working tonight.

@yonimn,

Sorry for the late reply, but yes the plugin was updated already with the latest changes in the API endpoint. :pray:
Upgrade the plugin to the latest version, refresh the application, adjust the workflow accordingly, and give it a try.

Please check out the documentation - https://docs.zeroqode.com/plugins/sendinblue-smtp-plugin#introduction
And demo setup - https://bubble.io/page?type=page&name=sendinblue_smtp&id=zeroqode-demo-17&tab=tabs-1

Regards,