Templates Plugins Courses

Swipe To Action ver 1.10 works great

Hi @levon

Update 1.8.0 isn’t working anymore with iOS and Android.
Update 1.7.0 sensitivity stopped to work
Back to version 1.6.0


edit June2: any ETA or need an example?

hi John,
we couldn’t reproduce the issue, are you still facing it?
demo seems to be working fine right?

Hi Levon,

On my iPhone, the demo sensitivity (version 1.8.0) does not work properly. It’s more like a value of 5 (instead of sensitivity 100). The left scan (the one I use most), does not work every time, and most often, does not work. Right now, even the demo is very difficult to use on my phone. When I switch to version 1.6.0, everything comes back to normal. I will proceed to update to iOS 12.3.1 and see later.

To continue.

update1: just upgrade to iOS 12.3.1 but same result. Not working on my iphone. Even on mac Chrome iphone simulation nothing. Zeroqode demo on Mac Chrome working fine.

update2 17:22 : I removed some plugins, but same result (draggable element, efactive detect, effects and animations).

Hi, @johnmark

We pushed an update to plugin, please upgrade to the latest version of it, refresh the app and give another try.

  • Added as well a new setting field (Allowed Time)
    This is actual time for which you can swipe and it will be recognized as it.

Thanks for understanding


1 Like

testing in progress… 1.9.0. was not working on my home page (iphone) and it’s still not working on chrome. making more intense testings.

after couple of tries… it work on iphone. …
on mac chrome, this error occured:

each time a press the screen or try to move.

very hard to trigger on Safari. One on 5 will work. BTW thanks.
testing Android now. working.

The internal error on Chrome:

still not responding to sensitivity value (tried between 5-100), same results. For now going back to 1.6.0

here my config:

@johnmark we have pushed some fixes, can you please upgrade and retry?

1 Like

Works great on all platforms. Sensitivity and new Allowed Time works in harmony.

Swipe ver 1.10 is better and stronger now, THANKS.