Templates Plugins Courses

Tasky delete project fail


#1

when I click the trash can to delete a project in tasky i get a failure and a not very helpful message saying ‘sorry we ran in to a temporary bug and can’t complete your request…’ please try later etc.

The button is calling a toggle Popup Delete just like the vanilla template so no idea why it fails. Any thoughts?


#2

Hello, we’ll check this out and if it’s a bug we’ll fix it. Look out for further updates from us here


#3

Thanks @levon. I’m not sure it’s a bug, since it works in the vanilla template. I must have inadvertently broken the function by manipulating something elsewhere having never actually worked on it directly. I just wondered if somebody could give me a clue on where I might want to look.


#4

Hi @ren It won’t be easy to debug just from words.
Can you please post us some screenshots of the workflow, design and error, for closer investigation? In ideal case, it will be just perfect, if you add us as collaborators.
Regards,
Karel


#5

another thing to try would be to create a new app using the same template and to check if that feature works. If it does, then it’s not a bug from our side


#6

Thanks both,

As I said, the problem wasn’t present in the template so rather than trying to hunt down whatever I’d accidentally renamed or removed I spun up another app with the same template and copied / repeated / otherwise put it all together again. Didn;t take long, and gave me an opportunity to improve it. All is now well.


#7

ok, thanks, glad it worked