Templates Plugins Courses

The plugin Air Date/Time Picker Plugin for Bubble does not display the Russian language correctly


When I select Russian Language in the plugin, the text is displayed unreadable.
Tried to change the fonts - does not help.
How do I fix this?


Hi, @freevad. Thanks for reaching out.

Please try using the v.2 element, it is the latest supported element of the plugin which works fine:


Thank you very much!

1 Like

@freevad , any time. :slightly_smiling_face:

Maybe you know too - and where in version 2 you can select the strikethrough font of blocked days?


I’m afraid, the v.2 element does not have this feature. I’ve passed this moment to the plugin dev to see if it is possible to add the “Disabled cells style” feature to the v.2 plugin element in the future plugin update.

Thanks. :pray:

It would be very nice to add this function :pray:

1 Like

Hello @freevad! It’s been a while :slightly_smiling_face:

Please update your plugin to the latest version and give it a try (don’t forget to create a fresh plugin element on the page to see the “Disabled cells style” dropdown).

Hope it helps :slightly_smiling_face:

О! Thank you so much!
Катя, Вы чудо!

1 Like

@freevad, you are always welcome!
(нет, это вы чудо! :D)

Have a great Friday and a wonderful weekend ahead!