Templates Plugins Courses

Uploadcare Plugin Not Working

Hi guys,

Having trouble with the Uploadcare plugin. Essentially, I upload images into it, they go to my Uploadcare account, and then the plugin cannot pull them back into my app or reference the URL correctly.

The same issue is happening on your demo page.

Any solutions? Thanks.

Hi @adammiko10, thanks for reaching out.

I guess your message relates to our Multi-Uploader plugin, which has the Uploadcare integration also.
I’ve checked how it works on our side - and so far it is working properly.

Please share a screencast or screenshots with the uploader element setup and reported issue use case, it will allow us to provide the required support much faster.

Looking forward to your reply.

Regards,

Hi @adammiko10, thanks for the provided video. I will ask the developer team for additional advice or solutions in this regard. Once any news will come up, I will let you know asap.

Thank you for understanding :pray:
Regards,

Thank you, Serg. Uploadcare is my go to uploader for my app and I’d love to be able to use this plugin.

Thanks.

Hi Serg,

I am checking back in on this. thanks

Hi @adammiko10, thanks for the shared video.
Please correct me if I understood wrong your request, you need to display on the page an image that is uploaded through the File uploads+Video plugin.

In this case, please note that the file in fact is uploaded to the Uploadcare cloud storage, so it is required to save the file URL into the app DB. Apologies for the misquiding demo page setup, we will fix it shortly :pray:
Here is an example of a workable setup:


In case any additional support is required or I’ve understood you wrong, please let me know.

Regards,

Hi Serg,

I really appreciate you acknowledging this issue. Unfortunately, I’ve done what has been asked and am still getting an error. I’d really love this to be resolved within the next two days. I will respond promptly in order to help expedite this.

Thanks

Hi @adammiko10, thanks for your message.

The developer team is currently working to fix the event “When uploading is finished”. Once the fix will become available, I will let you know asap.

Thank you for understanding :pray:

Regards,

Thank you, Serg. I appreciate it.

Hi @adammiko10, thanks for your patience.

We have pushed a plugin update, that has fixed the issue related to the event “When uploading is finished”.

To check changes, please upgrade your plugin to the latest version (Version 1.43.0: fixed problem with event "upload is finished) and give it a try.

Please let me know if the setup is working properly on your side, or if any other help is required.

Regards,

Hi Serg,

That’s great to know. I have attempted it on your demo page and wanted to flag the plugin works great on Chrome however it is not working within Safari.

Hi @adammiko10, thanks for your reply.

Strange case though, we’ve tested on our side on a few iOS devices with Safari and it worked well. Please share the Safari version on your device, we’ll try to replicate it on our side.

Looking forward to your reply.

Regards,

Hi Serg,

I’m running my Safari on Version 15.2 (17612.3.6.1.6)

Also, wanted to note that I really liked the way the plugin was set up previously where it took a user to the crop/image edit page immediately. I think that was great and that is missing in this version. I’m curious what can be done.

Thanks!

Hi @adammiko10, thanks for the provided details.

By the developer team’s investigation results, this issue is related to the reduced network bandwidth capacity. It is the only instance that gave the same result (image stats not appropriately loaded/displayed on the demo page).

To have the preview&tools feature enabled, please be sure to uncheck this option:

Hope it helps. Please let me know if there is anything else about our plugin that I can help with.

Regards,