Templates Plugins Courses

Your Template Appears instead of My App on My Domain

Hi. I have paid for a template (headstart) and have set up my domain, which properly resolves. But instead of showing my Index and the app I’ve built, my domain is showing your original Template, the complete template live demo including the Buy for $$ button.

Can you tell me why this is happening and how to stop it? It’s at audiomate.ai

Ron

Hi, @ron!

Hi, there!
Thanks for reaching out and for alerting us to this, we really appreciate your feedback!

I am so sorry to hear that you had such an unpleasant experience. As long as I couldn’t see at your site this issue- https://audiomate.ai/, to help you better, could you share screenshots of your problem? I’ll do my best t help you.

Looking forward to hearing from you!

Best, Julia.

Hi, Julia.

Late last night I figured it out. I had not pushed from dev to live version, and because of that I guess there is some routing to your demo template. That’s why the app appears to now be loading properly.

Is that correct, the cause of the symptom I reported?

Thanks for your help,”!

Ron

Hi, @ron!

Glad to hear that you have figured it out :slightly_smiling_face:

Yes, that is true, all the changes made in the Test version need to be deployed in Live version to be available.

Can ask you, If you like our template, to rate it by going to Template tab in Bubble editor. Find the template by name and give it as many stars as it deserves :slightly_smiling_face:
The more feedback we get, the more motivated we are to build great templates :slightly_smiling_face:

Thanks in advance :pray:

If you have any other questions, we are always here to help you :wink:
Best, Julia.

1 Like