Templates Plugins Courses

ZQ RIch Editor // Error editor on MAC Chrome


#1

Hey all, @levon

When users use my product with a Mac Book Pro on Chrome, the text editor is not displayed.

Ho can we fix it ?

THanks


#2

can you ask one of your users to record a screencast with useloom.com and share it with us?
also, a preview link to your app and instructions how to reproduce this error would help
thanks!


#3

Hello @levon

here is the loom, as you can see at the end of the video, the link does not appear
https://l.facebook.com/l.php?u=https%3A%2F%2Fwww.loom.com%2Fshare%2Ff0513e3f4db2404f9db0995de6add1a6%3Ffbclid%3DIwAR30SB4S85wGz1o252fWWequay3y8WcKb190M5dzzCQVwQ7m49tsoz1PB-s&h=AT1PnBUfF2sR343F0D956cN52jRBAQeffNYTkefuD6-EG4aUFjIumNnKTYh9EwEQfugXxjnI1G6lLveZ4BVdHQqpSTrvs-BcQYcgU42qv7RhRBbFupYz-hEdAedhvnIF9bk

Here is the link of the app.


#4

Hi @jv.hirigoyen.

Let us check this out and be back to you asap with an update on the matter.
Thanks for understanding.

Best,
Dumitru.


#5

@jv.hirigoyen Hello.

We pushed an update to plugin, please upgrade to latest version, place the element on page refresh the app and give it a try.

Best,
Dumitru.


#6

@Dumitru

I tried but doesn’t work still :confused:


#7

Hi @jv.hirigoyen

have you tried, reinstalling the plugin, placing the element on page, refreshing the and giving another try?
Clear the cache/cookies as well?

Also could you please check the demo page - https://zeroqode-demo-06.bubbleapps.io/rte and see if there is a issue with Mac and Chrome.

KR,
Dumitru.