Templates Plugins Courses

Telegram - New Plugin from Zeroqode


#21

You mean: Raw error from Telegram - Send Message: {“ok”:false,“error_code”:400,“description”:“Bad Request: unsupported parse_mode”} ?


#22

I can see in your logs that the endpoint was received, and an email sent, the error was only with sending a message to the telegram chat


#23

the thing now is that it works but only with this box checked:
25

The SSL is now set up properly + the domain & webhook URL. But still no server logs show up.

Don’t know where to go from here…


#24

I’ve just added a new endpoint… and it works but then when I detect data + initialize it stopped working…


#25

Do you have any ideas?

When I send the POST from Postman I get this:


#26

why do i see the old endpoint when I run get webhook info?


#27

it’s the same doesn’t matter…


#28

Are all the settings etc the same as your Telegram bot? I now also tried the exact same process with a different Bubble app and got the same errors… As soon the as the data is detected it stops receiving the POST.


#29

I have asked several times to change the webhook to be your domain, can you please do that? Otherwise i’m not able to guide you further


#30

the webhook endpoint that you set to telegram should start with habits.cafe/version-test/ and the rest


#31

oke it is set to https://habits.cafe now


#32

i’ve tried many things, but at the end I gave up and simply copied the endpoint with all it’s detected data from our demo app and it worked. Not sure what was the reason though.


#33

Wow that’s strange… Thanks for al your help!!!

For live, only delete “version-test” from the webhook?


#34

yes, that’s right, thanks