Templates Plugins Courses

Zeroqode Native Apps


#207

Thanks @brommko and @kopris2003 i was able to submit my app to the apple but i got this email from them. Should i be worried?.

Dear Developer,

We identified one or more issues with a recent delivery for your app, “X2dtv App” 1.0.0 (1). Your delivery was successful, but you may wish to correct the following issues in your next delivery:

ITMS-90809: Deprecated API Usage - Apple will stop accepting submissions of apps that use UIWebView APIs . See https://developer.apple.com/documentation/uikit/uiwebview for more information.

After you’ve corrected the issues, you can use Xcode or Application Loader to upload a new binary to App Store Connect.

Best regards,

The App Store Team


#208

We have same problem as @olustixs01.
We download the zip monthes ago, app wasn’t ready at all. So after send to apple, we get the wkwebview notice.
So I check the zeroqode download link again, and the size rise from about 300Mb to 450Mb ( around) . Also a grep -i wkwebview show some results.

I read again the documentation of zip just in case things changed. But the only thing I see in this new zip:
is App.xproject are in “Archive” directory. When I try to open App.xp… I see a “Super View” app. This is not really matching the documentation, and the old way of just putting the url ( even I can see url or external link in superview.plist ).
Help would be great, thx


#209

Hello! I Have the same error and i have a week looking for a solution. Did you fixed that error?


#210

I did, contact me on [email protected], send me your current project and I will send you the updated version.


#211

@levon
I am trying to just get the iOS webview app off the ground, but I am stumbling at the beginning. I am getting this error:
Showing Recent Messages

:-1: SWIFT_VERSION ‘5’ is unsupported, supported versions are: 3.0, 4.0, 4.2. (in target ‘App’)

So, I tried the following:
In the build settings, I changed the Swift complier language version from 5.0 to 4.2 and still got the same error.
Any help would be greatly appreciated!


#212

Hi,

You don’t need to change that, you can set to swift 5. Make sure you are using the latest Xcode 11?

Best regards


#213

That was it. MUCH appreciated! Quick response and quick fix!

Thank you @brommko


#214

@brommko
Everything has been running smoothly and xcode updated to 11.2 and now my build has failed. Any ideas? I’ve tried flipping my BUILD LIBRARY FOR DISTRIBUTION = YES but that did not work.


#215

Hi,

I will recompile the app and send an update. Please wait day or two.

Thanks


#216

Hello,
So my app got rejected by Apple because apparently it won’t run on wifi on Ipad. Could it be something I changed in info.plist?

Also I have both the Apple and Android wrappers…Have you pushed out an update to them and if so how can I receive them?


#217

Hi,

Send me the project on [email protected] and I will check it out and update.

Best regards


#218

Hello, I am getting the same issue with the Xcode Version 11.2. Did you get any fix to that?
ThANK YOU.


#219

Sent you an email yesterday @brommko


#220

Hi,

Make sure you are using the Xcode version 11.2.1. Also I will send an update in day or two with a few improvements.

Best regards


#222

Hello guys! Im looking for someone to upload my app to the apple app store, I bought the zeroqode native app but the thing is that i dont have a Macbook.

Can someone help me? Please.


#223

Hi,

can you please tell me the date when you purchased Zeroqode native app?


#224

Hello, yes. It was 9/9/2019


#225

Hi,

Can you contact me on [email protected] so you can share me your project and credentials for apple.

Best regards


#226

Hey @brommko,

I had to install the newer version of XCode 11.3.1 and no I get the Error
Module compiled with Swift 5.1 cannot be imported by the Swift 5.1.3 compiler: /Users/admin/Desktop/Project/Frameworks/SuperViewCore.framework/Modules/SuperViewCore.swiftmodule/arm64-apple-ios.swiftmodule

Can you help here, too?

Best
Regards Roman


#227

Hi,

There is nothing I can do here. You can only install the previous version of Xcode and use the app.

Best regards